Автор Тема: Проблемы и решения  (Прочитано 9882 раз)

0 Пользователей и 1 Гость просматривают эту тему.

slav0n

  • Администратор
  • .
  • *****
  • Сообщений: 5254
  • Карма: +6/-0
Re: Проблемы и решения
« Ответ #90 : 29 Июнь 2019, 12:53:14 »
время измерения привязано к Ti. В крайних прошивках оно равно Ti + 10 секунд.
Если защита срабатывает через 30 сек, то получается Ti - 20. Как-то маловато для медленной грелки.
while(1||!1);
зберігай спокій

avtomat78

  • .
  • *
  • Сообщений: 96
  • Карма: +0/-0
Re: Проблемы и решения
« Ответ #91 : 29 Июнь 2019, 16:58:56 »
а датчик температуры через секунд 30 сработает защита и пишет Нет нагрева датчика
Ага, тоже это бесит, приходится профиль перезапускать

kiryanoff

  • Глобальный модератор
  • .
  • *****
  • Сообщений: 66
  • Карма: +0/-0
Re: Проблемы и решения
« Ответ #92 : 29 Июнь 2019, 17:11:47 »
У меня Ti 170

slav0n

  • Администратор
  • .
  • *****
  • Сообщений: 5254
  • Карма: +6/-0
Re: Проблемы и решения
« Ответ #93 : 29 Июнь 2019, 17:14:52 »
170, значит должно 3 минуты ждать а не 30 сек.
while(1||!1);
зберігай спокій

kiryanoff

  • Глобальный модератор
  • .
  • *****
  • Сообщений: 66
  • Карма: +0/-0
Re: Проблемы и решения
« Ответ #94 : 29 Июнь 2019, 19:18:47 »
Ради эксперимента включил секундомер получается меньше чем я думал 17сек.

slav0n

  • Администратор
  • .
  • *****
  • Сообщений: 5254
  • Карма: +6/-0
Re: Проблемы и решения
« Ответ #95 : 29 Июнь 2019, 19:38:10 »
какой Ti у верха?
while(1||!1);
зберігай спокій

kiryanoff

  • Глобальный модератор
  • .
  • *****
  • Сообщений: 66
  • Карма: +0/-0
Re: Проблемы и решения
« Ответ #96 : 29 Июнь 2019, 20:10:35 »
Верх Ti-21

slav0n

  • Администратор
  • .
  • *****
  • Сообщений: 5254
  • Карма: +6/-0
Re: Проблемы и решения
« Ответ #97 : 30 Июнь 2019, 09:28:28 »
ок, видимо происходит сработка от ненагрева верхнего датчика. Буду разбираться.
while(1||!1);
зберігай спокій

slav0n

  • Администратор
  • .
  • *****
  • Сообщений: 5254
  • Карма: +6/-0
Re: Проблемы и решения
« Ответ #98 : 02 Июль 2019, 14:51:01 »
проблема легко решилась - http://primuss3.com/forum/index.php?topic=883.msg19868#msg19868
while(1||!1);
зберігай спокій

ellf32

  • Глобальный модератор
  • .
  • *****
  • Сообщений: 29
  • Карма: +0/-0
Re: Проблемы и решения
« Ответ #99 : 09 Июль 2019, 11:35:07 »
Возник вопрос по работе профилей, когда я выбираю режим с двумя термопарами не важно какой выбран режим работы низа станцияработает низом до температур выставленных профилем, собсно в конце плата ужарена в хлам, когда выставлен режим с одной термопарой - станция работает вроде как по профилю но между шагами профиля появляетс какая-то рандомная пауза работы верха причем на 3м шаге температура платы даже успевает опустится градусов на 10-15 перед тем как влюбится работа верха. Пилы по автотесту я отрегулировано температуры оба держат приемлемо, а вот работа по профилю смущает. Шаг уставки везде 0 так как низ керамика.
« Последнее редактирование: 09 Июль 2019, 12:45:25 от ellf32 »

slav0n

  • Администратор
  • .
  • *****
  • Сообщений: 5254
  • Карма: +6/-0
Re: Проблемы и решения
« Ответ #100 : 09 Июль 2019, 12:47:15 »
не важно какой выбран режим работы низа станцияработает низом до температур выставленных профилем, собсно в конце плата ужарена в хлам, когда выставлен режим с одной термопарой - станция работает вроде как по профилю но между шагами профиля появляетс какая-то рандомная пауза работы верха
понял, уже решаю
while(1||!1);
зберігай спокій

ellf32

  • Глобальный модератор
  • .
  • *****
  • Сообщений: 29
  • Карма: +0/-0
Re: Проблемы и решения
« Ответ #101 : 09 Июль 2019, 13:04:54 »
Причем только сейчас обратил внимание, шаг уставки для низа работает а вот для верха уже нет.

slav0n

  • Администратор
  • .
  • *****
  • Сообщений: 5254
  • Карма: +6/-0
Re: Проблемы и решения
« Ответ #102 : 09 Июль 2019, 13:25:26 »
подробнее, пожалуйста.
while(1||!1);
зберігай спокій

ellf32

  • Глобальный модератор
  • .
  • *****
  • Сообщений: 29
  • Карма: +0/-0
Re: Проблемы и решения
« Ответ #103 : 09 Июль 2019, 13:41:40 »
ставлю шаг уставки низ 50 верх 10(неважно какео число хоть 60) запускаю термопрофиль, пока работает низ идет отображение заданой температура 60 по достижению переключается на 120, дальше пик что первый шаг пройден, на полсекунды появляется 130 и индикатор мощности верха потом он сам переключается на 180(сле шаг по профилю) и индикатор мощности пропадает на рандомное время(пробовал засекать каждый раз раное) . могу заснять видео этого.
« Последнее редактирование: 09 Июль 2019, 14:19:55 от ellf32 »

slav0n

  • Администратор
  • .
  • *****
  • Сообщений: 5254
  • Карма: +6/-0
Re: Проблемы и решения
« Ответ #104 : 09 Июль 2019, 19:34:57 »
пробуем 190709
while(1||!1);
зберігай спокій