Автор Тема: При подключённой карте примус не определятся по USB  (Прочитано 12129 раз)

0 Пользователей и 1 Гость просматривают эту тему.

bars59

  • .
  • *
  • Сообщений: 40
На других компах тоже не определяется.Ставлю вот эту байду libusb-win32-devel-filter-1.2.0.0 с ним прибор определился,залил настройки,пишет что запись прошла,после этого на дисплее появляется надпись FID SIR 5E и все,прибор виснет ни на какие кнопки не реагирует.Вычитать настройки тоже не возможно пишет что прибор не отвечает.После снятия питания и последующем включении идет приветствие,после него все те же FID SIR 5E и виснет. Это все без карты.С картой происходит все также только на дисплее после приветствия  ничего нет вообще.Я уже не знаю что делать,силы на исходе.Ребята кому не в тягость,кто смог бы вытянуть из своего МК ЕЕPROM и скинуть мне,для заливки EEPROM через прогер.Хоть проверить карту,а то не дай бог еще такая морока будет с картой то я этот приборчик положу на долго в отстой.

Медведь

  • .
  • *
  • Сообщений: 1228
(Нет темы)
« Ответ #46 : 30 Сентябрь 2013, 20:49:29 »
Цитата: "bars59"
а то не дай бог еще такая морока будет с картой то я этот приборчик положу на долго в отстой.
Ну хорошо, что мы при том ВАМ ДОЛЖНЫ не будем...
Получается, Вы его собираете из какого-то подручного хлама, используя СВОЮ технологию (местами) и вроде как НАМ одолжение делаете?

Зря Вы так...
Вы его отложите на несколько дней в сторону, а потом (как соскучитесь) - вернитесь к брошеной работе - силов добавите

Обычно вис без кары для прибора на 8меги - нормальное дело - отсуствие обмена с картой по 12С
А вис с картой - отсуствие обмена по 12С: нет подтяжки (резисторы 1К8 или забыли кинуть перемычку 3,3V), мешает мост или нет сброса фронтенда (резистор 1К) - если карта вообще жива

Но чтоб не накосячить - отложите прибор на несколько дней - остыньте и переосмыслите и своё отношение к прибору, к нам (людям учавствующим в этом проекте) и вообще
Подумайте кто кому в данной ситуации должен быть более благодарен
А то у Вас как-то всё с ног на голову...
СОВА! Открывай! Медведь пришёл...

bars59

  • .
  • *
  • Сообщений: 40
Ребята я никого не хочу обижать,а наоборот как радиолюбитель со стажем,понимаю что такое создать устройство своим умом и руками с ноля.Я конечно же благодарен автору за такой прибор и снимаю перед ним шляпу.Спасибо и всем кто принимает активное участие в помощи вот таким как я.
Теперь по теме.Во первых,собираю прибор не из хлама а из новых деталей,паяльник в руках тоже держу не первый год,изначально сделал одну ошибку,можно сказать опечатку,запаял перемычку с первой ноги дисплея не на 5 ногу а на шестую.В результате не работал дисплей,после проверки монтажа и устранения ошибки дисплей заработал,прибор ожил.И начались муки с ЮСБ.Как и советует автор поставил libusb-win32-devel-filter-1.2.6.0,автор также утверждает что никаких ручных манипуляций с драйверами не нужно делать.а вот здесь viewtopic.php?f=11&t=12&start=0 он пишет что нужно включить фильтр.Но вот в этой версии ibusb-win32-devel-filter-1.2.6.0 такой функции нет.
К чему я вообще веду?К тому что нет изначальной статьи по сборке,ясной и понятной для всех,если проэкт выложен в свободный доступ.Пример вот viewtopic.php?f=11&t=7&start=0 ,окаких резисторах 1.8 ком, вы уважаемый Медведь, ведете речь?Я делал переделку платы по автору,где там говорится об этих резисторах?На плате я удалил мост,поставил рез 1 ком,поставил перемычку по 3.3 вольта и все.Как и советовал автор.
Извините если что не так.Мне конечно же никто здесь ничего не должен,как собственно и я ни кому.Я не ворую ни схему не прошивку.

dansat

  • .
  • *
  • Сообщений: 875
Цитата: "bars59"
Ставлю вот эту байду libusb-win32-devel-filter-1.2.0.0 с ним прибор определился,залил настройки,пишет что запись прошла,после этого на дисплее появляется надпись FID SIR 5E и все,прибор виснет ни на какие кнопки не реагирует.
Значит дело было в компе? Стабилитроны какие?

bars59

  • .
  • *
  • Сообщений: 40
Стабилитроны  BZX55C3V6,сейчас на точке Д- 3.2 вольта.На работе комп Intel,с ним тоже не определялся пока не поставил libusb-win32-devel-filter-1.2.0.0.Сейчас проблема с зависанием.Как я и писал выше.С картой экран пустой и виснет.Без карты пишет FID SIR 5E и тоже вис.Карта не обрезанная,удален только мост,запаян доп диод на ЛНБ,перемычка и доп рез 1 ком тоже стоят.Карта своя,правда года три лежала без дела,перед установкой не проверял в компе.Буду разбираться теперь с картой.

Медведь

  • .
  • *
  • Сообщений: 1228
(Нет темы)
« Ответ #50 : 30 Сентябрь 2013, 22:50:58 »
Провертье наличие напряжения 3,3V в этой точке:

 на включённом приборе
Или можно прозвонить 12 и 13 ноги ЛНБП21 на то место, откуда берёте напряжение 3,3 - делая перемычку (корпус LM1117 та что ближняя к тюнеру карты) в режиме Омметра
Должно быть сопротивление 1,8К
Таким-же образом проверьте резистор 1К сброса фронтенда (46 нога ТДА, или третья с верху с правой стороны) - тему выше давал dansat - там есть картинки
Разрыв дорожки при демонтаже моста, через которую подаётся напряжение 3,3 на подтяжку - одна из типичных ошибок (дефектов)
СОВА! Открывай! Медведь пришёл...

bars59

  • .
  • *
  • Сообщений: 40
Медведь Спасибо.Дорожку под мостом я действиельно разорвал,я это увидел и восстановил.
Мужики я понял в чем дело.Только сейчас осознал свою ошибку.Присмотревшись на фото подключения карты,я понял что доп диод у меня стоит не на 2 и 19 ноге ЛНБ а на 12 и 9  :-( Плата на работе завтра перепаяю,отпишусь,дай бог чтоб хоть карта уцелела.
А писал паяльник в руках держу давно,такой ляп,мне стыдно   :po_zor: Спасибо мужики.

bars59

  • .
  • *
  • Сообщений: 40
Перепаял диод на ЛНБ,прибор работает.спасибо всем за помщь.